locked
Turn on Message Delete icon (red X) in Outlook 2016 Message List RRS feed

  • Question

  • I just installed Office 2016 on my new Surface Book Pro 2 and the message list in Outlook does not show the Red X icon in the message list when I hover over the message.  It works fine on my Desktop, but I can't find where to turn this back on.

    Any help would be appreciated.

    Thanks,

    Joe

    Sunday, April 8, 2018 2:42 AM

All replies

  • You have the vertical toolbar on the right? This means you have touch mode enabled - look in the quick access toolbar for the finger icon and switch to mouse mode to bring the X back

    Screenshots: Touch mode in outlook 2013/2016



    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter


    Sunday, April 8, 2018 1:04 PM
  • Hi Joe,

    Have you checked if the suggestion provided by Diane to switch to Mouse Mode and restart Outlook can fix the problem? If this is the case, please remember to mark her reply as answer to close the thread so that others who have a similar issue can benefit from your thread. If you still need assistance on this problem, please feel free to post back. 

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, April 9, 2018 3:26 AM
  • Hi Joe,

    Any update on the issue? 

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Thursday, April 12, 2018 3:19 AM
  • I know its been some time since the original post but it worked for me =)

    Had to add touch/mouse to the QA toolbar but it's a winner..

    Thanks..

    I love these forums..

    Wednesday, October 16, 2019 11:42 AM
  • Thanks! That fixed the issue for me. It automatically switched to touch mode after I did a firmware update. Couldn't figure out what the heck was going on.
    Tuesday, February 4, 2020 6:36 PM