none
PPS Montoring RRS feed

  • Question

  • Hi

    I'm having a problem when doing the config for PPS Monitoring. When attemting to create the monitoring database, the followin error is incurred.

    The SQL server instance must be running SQL Server 2005 SP2


    I'm currently running Server 2003 with SQL Express 2005
    Thursday, July 30, 2009 9:18 AM

All replies

  • Hi,


       I have not done an installation of PPS on an Express Edition. But by the error i am seeing, i suspect you have not installed SP2 for SQL Server 2005. Please install and try re-configuring it.



    HTH,
    Ram
    Thursday, July 30, 2009 9:22 AM
  • Thanks Ram

    Part of the problem of uprgading to SP2 is that I haven't found just a SP2 install file. I've only found SQL express 2005 with SP2 built in. I'm not too sure how it would affect my current SQL installation if I just ran the install file.

    I tried the SQL 2005 SP2 install and doesn't the the Express installation as a valid install for an upgrade. 
    Thursday, July 30, 2009 9:38 AM
  • Hi,

     To install SP2 i dont think so version is a problem. Please could you confirm whether SP2 is installed or not by looking into add or remove programs. To install PPS on any version of SQL server SP2 must be installed. Please look into this link for system and additrional requirements.
      http://www.microsoft.com/business/performancepoint/productinfo/systemrequirements.aspx 

    By looking at the above message i guess you are not able to upgrade to sp2?? And the express edition is not an evaluation version.

    Regards,
    Ram
    Thursday, July 30, 2009 9:51 AM
  • You should be able to get the update through Windows Updates as far as I know, but you might as well get the SP3 if you are going to upgrade.

    http://blogs.msdn.com/sqlexpress/archive/2007/02/20/sql-server-2005-sp2-has-been-released.aspx

    The other thing is I don't believe this will work for the DB repository for PPS M&A.  The minimum requirement is Standard Edition.  Plus if you want to leverage the Analytical components you really need to have Analysis Services and that is only included in Standard, Enterprise, and Developer Editions.  I would recommend downloading an evalulation edition or purchasing a Developer Edition for testing purposes.
    Dan English's BI Blog
    _____________________________________________________
    Please mark posts as answer or helpful when they are.
    Thursday, July 30, 2009 11:38 AM