locked
CentOS 7 Integration Components RRS feed

  • Question

  • Hi!

    Hyper-V is giving me errors that I need to update Integration Services. Is it possible to fix it?
    I did "yum update" and latest integration services should be integrated with that.

    Friday, October 3, 2014 10:06 AM

Answers

  • Unfortunately, there's no way to make the warnings go away.  This problem is fixed in the next major release of Windows Server Hyper-V, and it is specifically fixed in the Windows Server Technical Preview that was just released.  But of course that Technical Preview can only be used for evaluation and feedback purposes -- not for production.

    Michael Kelley, Lead Program Manager, Open Source Technology Center

    • Marked as answer by antsel Monday, October 6, 2014 5:15 AM
    Sunday, October 5, 2014 11:21 PM
    Moderator

All replies

  • You can ignore the errors that Hyper-V is reporting.  CentOS 7.0 has the Linux Integration Services (LIS) built-in and they are compatible with Hyper-V 2008 R2 and later.

    See this Microsoft Knowledgebase article:  http://support.microsoft.com/kb/2956569/en-us


    Michael Kelley, Lead Program Manager, Open Source Technology Center

    Saturday, October 4, 2014 4:10 PM
    Moderator
  • Hi,

    Ignore the alert as the cent os 7 has its own integration services.


    Regards, Koustov Choudhury

    Saturday, October 4, 2014 4:45 PM
  • Yes, but is it not possible to have the warnings at all?
    Sunday, October 5, 2014 9:15 AM
  • Unfortunately, there's no way to make the warnings go away.  This problem is fixed in the next major release of Windows Server Hyper-V, and it is specifically fixed in the Windows Server Technical Preview that was just released.  But of course that Technical Preview can only be used for evaluation and feedback purposes -- not for production.

    Michael Kelley, Lead Program Manager, Open Source Technology Center

    • Marked as answer by antsel Monday, October 6, 2014 5:15 AM
    Sunday, October 5, 2014 11:21 PM
    Moderator