locked
Secondary Site Installation stuck with status pending RRS feed

  • Question

  • Hello,

    after a failed restore of a secondary site i deleted the site.

    Now i try a new installation on a newly installed Server 2012 R2.

    Servername and Sitecode is like the previous one.

    The ConfigMgrPrereq.log is without any errors.

    I do the setup with the option " copy install sources via network" and want to

    install SQL Server Express automatically.

    The copy process does not start ( no relating messages in sender.log)

    In  ConfigMgrSetUp.log i get errors "failed to connect to SQL DB"  (even though i want to install SQL first)

    Any help would be appreciated.

    best regards

    Stephan

    Sunday, April 19, 2015 10:55 AM

Answers

All replies

  • Could it be that there is already SQL (express) running on that server?

    My Blog: http://www.petervanderwoude.nl/
    Follow me on twitter: pvanderwoude

    Sunday, April 19, 2015 11:04 AM
  • Hi Peter,

    thanks for you reply.There is no installation of SQL (express).It´s a fresh installation of Server 2012 R2 with all required Roles and Features.I haven´t any clue,why the site setup doesn´t start.As i read in some threads the preinstallatation of SQL express could solve the problem!?

    Sunday, April 19, 2015 3:32 PM
  • did you select install and configure SQL local copy of SQL Server express on the secondary site computer ?during secondary site setup wizard ? also make sure you have no SQL express installed.

    try to install SQL express on secondary site locally with your configurations like instance name,location of data files etc and then back to setup wizard with option 'Use an existing SQL server instance' ,more via http://eskonr.com/2012/12/install-sccm-configmgr-2012-secondary-site-step-by-step-with-prerequisites/


    Eswar Koneti | Configmgr Blog: www.eskonr.com | Linkedin: Eswar Koneti | Twitter: eskonr

    • Proposed as answer by Joyce L Wednesday, May 6, 2015 6:56 AM
    • Marked as answer by Joyce L Friday, May 8, 2015 9:18 AM
    Monday, April 20, 2015 5:12 AM