locked
ASSembly file dll not getting installed in GAC folder RRS feed

  • Question

  •  

    Hi,

     

    I am sequencing one .net application. It requires prereq of .net framework 1.1 and J# .net 1.1. I have installed this prereq on local machine. My sequence application installs one assembly dll on C:\windows\assembly folder.

     

    During sequence application, this asembly has been captured in VFS C:\ windows\assembly\GAC\<asembly name>\1.0.2134.32902_0c9936e17310ce71.

     

    When i run this application on client ,It launches successfully but none of the functionality is working. When I saw the GAC folder to the application assembly is not available in C:\windows\Assembly folder.

     

     

     

    Does Softgrid installs the assembly dll in GAC successfully. How can i installed this assembly in GAC folder.

     

    Thanks

    Regards

    may81

    Thursday, June 19, 2008 7:39 AM

Answers

  • Hi,

     

    I sequenced the above app using softgrid 4.2 as i read on one of the forum that side bysside component and assemblies are supported and works with softgrid 4.2.

     

     

    I tested the application with client 4.2 but still not able to run the application functionality. Then i tried the same package sequenced with 4.2 with softgrid client 4.5 and all the functionality seems to be working very well except drag drop of objects to the local desktop. I think this drag drop functionlity of objects is not yet possible from virtual environment to the the local desktop.

     

    From the above testing it still seems that softgrid client 4.2 and below are still not handling the assembly as successfully as it is in 4.5 in the system guard environment.

     

    Thanks

     

    Regards

    May81

    • Proposed as answer by znack Saturday, August 8, 2009 6:44 AM
    • Marked as answer by Aaron.ParkerModerator Sunday, November 18, 2012 5:51 PM
    Friday, June 20, 2008 9:03 AM