locked
VM is showing as blue screen after Login. RRS feed

  • Question

  • We have VM that is server 2k8 having issue that unable to loading properly. 

    while loading the profile in VM after preparing the desktop the VM went blue screen. 

    we are able to open the explorer from task manager after selecting Ctrl+Alt+Del.

    Also we tried from Safe boot and last known good login as well this is also failed. Please help

    Tuesday, October 1, 2019 9:51 PM

Answers

  • Issue has been resolved after running the below command and restart the machine 

    sfc /scannow

    Thanks to All

    Mohan

    • Marked as answer by Mohan92 Wednesday, October 2, 2019 3:32 PM
    Wednesday, October 2, 2019 3:32 PM

All replies

  • Hi,

    Is your virtual machine platform VMware or Hyper-v?

    Please try the following steps:

    On Task Manager, click File > New Task, type regedit and click OK.

    Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\Shell the value should be explorer.exe.

    Reboot the virtual machine.

    Then check the issue.

    Hope it could be helpful.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 2, 2019 7:37 AM
  • Hi,

    I have tried to open the regedit from the from task manager but no responds.

    Then i went to explorer by clicking browser and tried from c:\windows\regedit no responds.

    And open the cmd prompt and tried regedit no responds.

    Thanks & regards.

    Mohan92

    Wednesday, October 2, 2019 9:26 AM
  • Issue has been resolved after running the below command and restart the machine 

    sfc /scannow

    Thanks to All

    Mohan

    • Marked as answer by Mohan92 Wednesday, October 2, 2019 3:32 PM
    Wednesday, October 2, 2019 3:32 PM