none
Having problem with ProjectInformation page - MP 2010 RRS feed

  • Question

  • Hi all,

    I have modified the ProjectInformation page to add more information on PWA and it turned blank after that, thus I cannot start a proposal or project plan begining with this page.

     

    I tried to download a copy of this page included in a hotfix package from Microsoft and compared the contents; and there is no difference between the two. I don't know why. Would you please help me to fix this problem?

    Thanks & Regards,

    Hoa P Pham

     

     


    Thursday, October 11, 2012 3:21 AM

Answers

All replies

  • It looks to me like you accidentally closed the web part on the page and may simply have to add it back to page.

    Gary Chefetz, MCITP, MCP, MVP msProjectExperts
    Project and Project ServerFAQs
    Project Server Help BLOG

    Thursday, October 11, 2012 8:47 AM
    Moderator
  • Hi, 

    its seems like you are trying opening PDP when its not associated with any project.

    Is this PDP is associated with any of your current EPT? if yes, then go to Project Center, click New and select the EPT. and at this stage you must be able to see your ProjectInformation PDP appearing with custom feilds.

    you can also see this article to find about how to configure EPT: http://technet.microsoft.com/en-us/library/gg597674.aspx

    Hope this helps.



    Khurram Jamshed - MBA, PMP, MCTS, MCITP ( Blog, Twitter, Linkedin )

    Thursday, October 11, 2012 9:12 AM
  • Thank you so much, Gary and Khurram.

    I open PDP independently but it's blank, Khurram. It seems that I accidentally closed the webpart as Gary said. 

    I find somewhere but cannot see any option to enable it back (I just have full admin permissions on subsites without editing in MS Sharepoint Designer). Is there any possible way, Sirs? Thank you!

    Friday, October 12, 2012 2:58 AM