locked
Set SCCM 2012 SP1 site back to HTTP RRS feed

  • Question

  • What is the easist way to set a SCCM 2012 SP1 site back to HTTP?

    Is this all I have to do to set entire site back to HTTP traffic to ensure everything is working:

    1) Site Properties - Client Computer Communication tab (HTTPs or HTTP)

    2) Site Server / MP Properties HTTP

    3) SQL Server / Site System - not really anything here...

    4) DP - Properties set to HTTP

    Is that it or is there more? Any help would be greatly appreciated.

    Thanks,


    Rhonda J. Layfield

    Tuesday, March 26, 2013 11:57 PM

Answers

  • Yes I misread it you should be fine all your setting should allow HTTP trafic.

    Justin Chalfant | Blog: setupconfigmgr.com | SCUP Catalog: patchmypc.net/scup | Please mark as helpful/answer if this resolved your issue

    Wednesday, March 27, 2013 2:32 AM

All replies

  • That should do also make sure your site isn't set to HTTPS only (It isn't by default). Site Configuration > Sites > RIght Click site properties > ClientComputer Communication.


    Justin Chalfant | Blog: setupconfigmgr.com | SCUP Catalog: patchmypc.net/scup | Please mark as helpful/answer if this resolved your issue

    Wednesday, March 27, 2013 12:57 AM
  • Hi Justin,

    thanks for the response. Setting the site back to HTTP was 1) in my previous post. Did you mean something else?


    Rhonda J. Layfield

    Wednesday, March 27, 2013 1:09 AM
  • Yes I misread it you should be fine all your setting should allow HTTP trafic.

    Justin Chalfant | Blog: setupconfigmgr.com | SCUP Catalog: patchmypc.net/scup | Please mark as helpful/answer if this resolved your issue

    Wednesday, March 27, 2013 2:32 AM
  • Thanks Justin,

    I thought maybe there was something else to configure. I appreciate the help. I am going to set everything to HTTP to confirm it's working and then set it up for PKI again....


    Rhonda J. Layfield

    Wednesday, March 27, 2013 3:14 AM