locked
XP, Internet Explorer 8 and UAG endpoint client RRS feed

  • Question

  • I still am using XP and IE8.  I need to install the UAG endpoint client for work purposes and install contantly fails - as my understanding is that the latest UAG is not compatible with IE8.   Must I upgrade to Win7 or can I use a different browser to achieve remote access with UAG.

    Thanks

    Tuesday, July 30, 2013 1:41 AM