none
DPM 2012 SP1 4.1.347.0: "More information" links all go to "Page not found" RRS feed

  • Question

  • Hi

    All of the "More information" links in the Details section of the alerts my DPM server throws seem to go to dead "Page not found" pages. Example: http://technet.microsoft.com/en-us/library/ee958049.aspx

    Sometimes for a bit of variety I get to a page that says "We didn’t find any information about this event in the TechNet Wiki or the Events and Errors Message Center.".

    DPM otherwise seems to be working fine, and mostly I can sort out what the actual problem is, but I'd like to fix this. Did the DPM devs just not get around to doing the error pages, or is my install broken?

    Anyone else getting the same behaviour?

    Thanks

    Sean

    Wednesday, October 30, 2013 9:15 AM

All replies

  • Hi,

    The thought behind the "more information" link if that over time as people clicked on the link for that error that it  would give the product group an indication on what customers were running into and additional content would be created.  You will find that some links have additional content based on errors that customers ran into and what people clicked on the most, so keep clicking... 


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Tuesday, November 5, 2013 12:05 AM
    Moderator
  • Thanks for the response - but I must be having unique problems never seen by anyone else. I've never found a link with an answer. I wonder how many answers have been provided by the product team over the past 6 months or so?
    Tuesday, November 5, 2013 1:21 AM
  • I don't really think this is a good idea make links first and fill it with content by popularity. I stopped to click to those links a long time ago when I found no one of them works. If I haven't found this thread, I would think that there is some serious problem with KB for DPM server.

    But wait.. There IS a serious problem with KB for DPM server: no links from UI to that KB work! Even so common problems like ID 100 or 30112 (I'm sure many users clicked on these) still have no content. Why do not fix them??


    http://kf.lj.ru

    Sunday, January 19, 2014 8:29 PM
  • This is a horrible idea. This needs to be fixed to actually provide information. Error 32602 regarding the LDM database percentage should definitely have an entry.
    Tuesday, February 25, 2014 4:18 PM
  • I too think this is a terrible idea. It looks bad, like an unfinished product which Microsoft doesn't care about.
    Wednesday, February 26, 2014 9:45 AM
  • And the problem still persists in DPM 2012 R2. It's really shoddy and doesn't help, especially when you're trying to sell a DPM proof-of-concept to your boss and he keeps asking about Unitrends and Veeam alternatives.

    Come one Microsoft, buck up your ideas and make this unloved stepchild of yours a valid contender in the market.

    Friday, April 4, 2014 7:23 AM
  • A real frustration and counterproductive method. Hear, hear Mr Nadella!!!
    Wednesday, June 4, 2014 5:46 AM
  • Bump to increase awareness.

    http://about.me/exchange12rocks

    Monday, July 7, 2014 8:06 AM
  • I have been using every version of DPM since 2007 and I have clicked on hundreds of errors and never seen one of them work. If that is by design, please fire the design team. This is a ridiculous idea. If Microsoft lacks the staff resources to populate this content, they should remove the links from the product.
    Thursday, July 24, 2014 2:28 PM
  • Still not fixed in 2012 R2 UR4.

    http://exchange12rocks.org/ | http://about.me/exchange12rocks

    Tuesday, February 10, 2015 12:06 PM