none
Outlook 2016 Caching GPO reverts from all to "three days"

    Question

  • Hello, 

    I'm trying to make a gpo to force Outlook 16 to cache all E-mails. 

    Everytime i edit the "Cached exchange mode Sync settings" Setting to all including apply + OK it reverts back to three days. 

    When i do this for Outlook 13 the option is saved. 

    How can i resolve this? 

    Thanks in advance. 

    Kind regards, Jonathan. 

    Tuesday, February 21, 2017 12:39 PM

All replies

  • Hi,

    Before you can apply this you need to have the administrative templates of Office 2016 Installed.

    https://www.microsoft.com/en-us/download/details.aspx?id=49030

    To start open your GPO and go to:

    User Configuration -> expand Administrative Templates -> Microsoft Outlook 2016 or 2013 -> Account Settings -> Exchange Double -> Cached Exchange Mode.

    In the Settings Windows Select Enable and Number of months.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, February 23, 2017 6:34 AM
    Moderator
  • Hi,

    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, March 7, 2017 7:00 AM
    Moderator
  • I have the same problem. I have the Office 2016 deployed and the Office 2016 admin templates installed and configured via Group Policy.

    When I enable and set "Cached Exchange Mode sync settings for new profiles" to ALL, then apply,  when I go back in, the parameter is set to 3 days. 

    Anyone else resolved this? 


    • Edited by Enigma IE Wednesday, July 19, 2017 10:36 AM
    Wednesday, July 19, 2017 8:32 AM