none
Recovering a Partition Encrypted By BitLocker RRS feed

  • Question

  • Hello World!

    I have a small problem.

    I accidentally deleted a partition which has been encrypted with BitLocker. I'd like to recover this partition. After tons of online searches (yes, I did do my homework) has been surprisingly little useful information on this topic.

    So here's a few more details:

    • The (deleted) partition now shows up as unallocated space.
    • Partition recovery software can't find it because it is not a recognized partition type.
    • I know the starting sector of the volume.

    So is there any way I can re-create the partition around the volume?

    Thanks,
    fuzzyhair2

    P.S. It's not a small problem, that was a joke.


    • Edited by fuzzyhair2 Saturday, October 5, 2013 5:25 PM
    Friday, August 23, 2013 9:19 PM

All replies

  • Hi,

    Did you want to recovery the data or recreate the partition?

    If you want to recovery the data, I strongly suggest you to contact third party professional data recovery company to get your data.

    If you want to utilize the unallocated sapce to recreate new partition, follow these steps:

    1. Open the Disk Management console by typing diskmgmt.msc at an elevated command prompt;

    2. In Disk Management's Graphical view, right-click an unallocated or free area, and then click New Simple Volume. This starts the New Simple Volume Wizard;

    3. Read the Welcome page and then click Next;

    4. The Specify Volume Size page specifies the minimum and maximum size for the volume in megabytes and lets you size the volume within these limits. Size the partition in megabytes using the Simple Volume Size field and then click Next;

    5. On the Assign Drive Letter or Path page, specify whether you want to assign a driver letter or path and then click Next;

    6. Use the Format partition page to determine whether and how the volume should be formatted;

    7. Click Next, confirm your options, and then click finish;

    The Windows 7 Disk Management tool wilkl now show the space configure as a new partition.


    Karen Hu
    TechNet Community Support

    Monday, August 26, 2013 7:46 AM
    Moderator
  • Hi, thanks for the response.

    I want to recover the data.

    I cannot format the partition like you said. This is because the operation will erase the data, making recovery impossible.

    Right now, All of my data is there. I accidentally deleted the partition so I just need to re-create the partition with the same starting and ending sectors. Then Windows will be able to recognize it as a Bitlocker-encrypted partition again.


    • Edited by fuzzyhair2 Monday, August 26, 2013 8:13 PM Clarification
    Monday, August 26, 2013 8:12 PM
  • Hi,

    According to your reply, you need to recover the data. As the above said, I recommend that you contact third party professional data recovery company to get your data.


    Karen Hu
    TechNet Community Support

    Tuesday, August 27, 2013 7:30 AM
    Moderator
  • Typical unhelpful Microsoft answer.   

    Try the forum link below, where some people have had success in finding the bitlocker partition, and copying the data off it.

    http://www.tomshardware.com/forum/239322-44-recover-deleted-partition-encrypted-bitlocker

    Wednesday, August 28, 2013 6:10 PM
  • "According to your reply, you need to recover the data."

    No kidding.

    "I recommend that you contact third party professional data recovery company to get your data."

    Is there absolutely no way to recover it myself? I know I can just pay some company loads of money, but I have sufficient technical knowledge to follow some steps. I am even willing to pull up a raw disk editor and fix the boot record myself. I just need to know how to determine where the partition ends and starts. What does the first sector look like?

    Like what CoolViper777 said, this answer does not do anything to help, it merely states the obvious (using bad grammar too). I have no luck in trying to disguise the partition as an NTFS partition. Testdisk still doesn't recognize it, and it still doesn't tell me what the starting and ending sectors should be. Thanks for an answer that actually just redirect me to another service.

    Does anyone else have a similar issue/resolution?

    Saturday, October 5, 2013 5:24 PM