none
After installing SCCM 2012 SP1 Cumulative 2 what versions should my component be? RRS feed

  • Question

  • Hi,

    I installed CU 2 on my SCCM 2012 Sp1 server.  I had no error and it said it CU2 was a success. When I deployed the client on my computer, Configuration Manager in Control Panel says that I am on version 5.00.7804.1300 (which means cumulative update 2).  However, I noticed that in components, not all are in the *.1300 version.  Is this normal?  Am I not suppose to expect that all components will be in 5.00.7804.1300 version?

    Tuesday, July 2, 2013 12:03 AM

Answers

  • Nope. Not all components are updated by CU2.What you see above is correct to my knowledge.

    Jason | http://blog.configmgrftw.com

    • Proposed as answer by Anoop C NairMVP Tuesday, July 2, 2013 3:35 AM
    • Marked as answer by DoBongSoon Tuesday, July 2, 2013 3:29 PM
    Tuesday, July 2, 2013 1:15 AM

All replies