locked
Screen Saver doesn't utilize dual monitors and Flash won't accept hardware acceleration button RRS feed

  • Question

  • Hi All,

     

    I'm running Home Premium  with SP1 on an HP a1510n with AMD motherboard.  I upgraded my graphics to an ATI radeon 2600 e pro

     

    The new graphics board has two video ports, so I dusted off my old 17" vga and hooked it up as a secondary monitor.  The secondary is vga, the primary is a digital connection.

     

    When The screen saver comes on, it only plays on my main monitor, the digital one.  The desktop spreads over the dual monitors fine when I'm logged in.  Also, the screen saver never shuts off, it stays powered up, even though it's set for 20 minutes.

     

    The other issue is the Flash video.  I love streaming video and with this configuration it's coming through very clearly in full screen.  However, if I click the hardware compression button and then launch full screen, it shows two triangles and then a blank screen.  If I turn off hardware compression, the video appears fine.

     

    If anybody has any insights on these issues, it would be greatly appreciated.  I've utilized both the default driver that vista installs and the manufacturers.  Neither makes a difference for these issues, but I believe the manufacturer driver includes more features for other aspects of the board.

     

    Thanks,

     

    John.

    Sunday, March 30, 2008 1:21 PM

All replies

  •  

    Afraid I'm showing my age, I didn't mean to say vga, I meant analog.

     

    Sorry about that,

     

    John.

    Sunday, March 30, 2008 1:34 PM