locked
ocs 2007 r2 audio stream delay the first seconds of calls RRS feed

  • Question

  • Hi

    In our OCS deployment we experience that the start (random seconds) of an audio stream is not available to the clients (MOC). In other words when you pick up a call or the outgoing call is connected the person in the other end starts to speak before the user in our end can hear them.
    I have used Wireshark and verified that the whole audio steam is delivered to the Mediation server.
    The problem occurs at random on both incoming and outgoing calls, meaning its not consistent, but it does happen often.

    Our deployment consists of an enterprise pool (front end and back end), and a mediation server that is connected to a SIP trunk provider.

    Does anyone have experience in dealing with these kind of problems, or can point me in the right direction of how to trace and fix the problem?

    Regards
    Jonatan

    Tuesday, November 23, 2010 12:53 PM

All replies

  • Hi Jonatan,

    I have this issue at a customer site at the moment. I might end up opening a case at Microsoft, because i get no errors in the OCSLogger, nor can i see anything in wireshark.

    Did you ever find a solution on this problem?

    With regards,

    Thomas


    Kind regards, Thomas Laursen
    Saturday, April 16, 2011 7:31 AM
  • Hi
    Yes, it was a firewall issue. In that case i think it was the windows firewall on the mediation server. I dont remember exactly what ports it was though.. Hope that helps.

    Regards
    Jonatan

    Monday, April 18, 2011 9:06 AM