none
User Profile Scripting

    Question

  • Good afternoon.

    Is there are other ways to check if there is any script being cached somewhere for a particular user.

    //description

    I moved and old user to my new OU, I also created some users in that particular OU

    I used the same script on all users including my old users (the user which i moved). The scrip was added to each user profile logon script on my DC

    When i logged in, the new user picked up the settings applied from the script, However, with my old user there's only some Words display while others not, .

    // my scrip is just for my standard signature for my users.

    Appreciate help on this


    ----- bsl

    Thursday, February 19, 2015 5:57 AM

All replies

  • Check the resulting GPO for affected user as well as for computer that the affected user is using.

    Regards

    Milos

    Thursday, February 19, 2015 6:45 AM
  • Thanks Milos,

    Before I will check the user and the computer GPO. I even use the same old user on another new machine but the same error i get as described above

    // more info

    With the new machine, I locked in with both user, the old user and the new user. The new user picked up the settings ok BUT not with the old user.

    // when moving the old user to the new OU

    I just right click the user | Move | select the New OU | OK |

    all the groups that the old user is a member off moved along with the move request. (re-checked and confirm)

    We'll check the user policy then !

    Thanks


    ----- bsl

    Thursday, February 19, 2015 11:03 PM
  • Milos, just one more information.

    Per you information again about the user and computer policy. Please note that both user ( Old and new user) are in the same OU and both have the same policy linked.

    How do you check /user GPO logs then ?

    Thanks again.


    ----- bsl

    Friday, February 20, 2015 12:41 AM