none
Windows App Certification Kit 3.1 giving error RRS feed

  • Question

  • Hello, I'm trying to get an application certified to renew Microsoft Sliver competency. I have installed and tested the application for functionality on Windows 8.1. Our previous version was certified for Windows 7 by an employee who no longer works at the company, and I have been made responsible for maintaining our Microsoft competencies.

    So after I install and test the application on Windows 8.1, I run the WACK 3.1 and select Validate Desktop App. I have inserted a shot of what I get after a few minutes into the process. 

    The software is a P.O.S. app and to run all the components on a single PC it has a couple parts: first I install SQL server, then I install the server part of the software and this creates the databases and accounts in SQL, and then I install the frontend of the software that provides the interface to sale products.

    So it has 2 EXEs plus SQL to run. When I run the WACK 3.1 I select Validate Desktop App and I tried pointing to both EXEs with the same results.

    If anyone has done this successfully a little help would be awesome. Microsoft does not provide support for this at all, Thanks

    Wednesday, March 26, 2014 10:35 PM