none
Power Query - Exchange server changed RRS feed

  • Question

  • Our company changed the exchange server to office365.com.

    Since then, my existing (and new) queries to Exchange do not search in the new server but give me the data up to the migration to the new server.

    Is there a setting that needs changing?

    I already uninstalled & re-installed the latest update of Power Query in Excel without any results.

    Excel is version 2013-32bit.

    Thank you for a quick solution.

    Dirk.

    Monday, September 19, 2016 9:16 AM

Answers

  • I tried to build the same query in BI Desktop:

    -> no problem; all mails are up to date.

    In Excel 2013-32bit:

    - tabsheet Power Query

    - Data Source Settings

    - search for 'Global Permissions'

    - clear all permissions for email addresses

    - open XLSX with the PQ :

    >- run query

    >- sign into office365 with Microsoft account;

    >-set privacy level

    -> query works fine again!

    I assume my problem is solved.


    Monday, September 19, 2016 2:41 PM