locked
Bluetooth service will not stay enabled RRS feed

  • Question

  • I cannot get the bluetooth service to stay enabled on my desktop or laptop computers, I've tried eveything and no luck keeping it enabled.

    Have anyone else had this problem, how was it solved.

    Thanks for any help.

     

    Tuesday, June 7, 2011 12:25 AM

Answers

  • Hi,

     

    A service can register to be started or stopped when a trigger event occurs. This eliminates the need for services to start when the system starts, or for services to poll or actively wait for an event; a service can start when it is needed, instead of starting automatically whether or not there is work to do. Examples of predefined trigger events include arrival of a device of a specified device interface class or availability of a particular firewall port.

     

    Please refer:

     

    http://blogs.microsoft.co.il/blogs/sasha/archive/2009/02/25/windows-7-trigger-start-services.aspx

     

    http://msdn.microsoft.com/en-us/library/dd405513(VS.85).aspx

     

     

    You could take the following steps to enable Audit Policy, then you can ensure the problem is service crash or only disable by trigger:

     

    1.       Click Start button, type gpedit.msc in Search Bar. Press Enter.

    2.       Move to Local Computer Policy-> Computer Configuration -> Windows Settings -> Security Settings -> Local Policies ->Audit Policy.

    3.       Find the item ---“ Audit directory service access”, double click the item.

    4.       Check “Success” and “Failure”. Press OK.

     

    Then check the Windows security log which related the service after you start up the computer.

     

    Find the Audit Failure log then post the detail information here.

     

    Hope that helps


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Miya Yao Thursday, June 16, 2011 9:06 AM
    Monday, June 13, 2011 1:51 AM