locked
Agents saying "Not yet contacted" RRS feed

  • Question

  • I am having rather a lot of issues getting SCE 2007 SP1 to work, one of my problems is that agents are reporting as not yet contacted.

    The group policies in domain look correct although I have turned off settings for automatic updates as I don't want our servers to be updated automatically.

    When I use wuauclt /detectnow in the cmd box, I get the following message in my windowsupdate log file

    "Can not perform non-interactive scan if AU is interactive only"

    Is this because the group policy isn't set?

    Wednesday, March 3, 2010 10:30 AM

Answers

  • Hello Dwelldon,

    Did you mean that you have disabled Automatic Updates on all agents by group policy?

    Automatic Updates is very importand for SCE server both for deploying updates and for inventory. And only when the Automatic Updates component on a client computer connects to the server, the computer is seen in the All Computers group in the SCE console.

    Hope it helps,


    Yog Li - MSFT
    • Marked as answer by Yog Li Thursday, March 11, 2010 10:46 AM
    Friday, March 5, 2010 10:27 AM
  • HI,
    A better way to fix your problem as regards to servers you don't want to update automaticaly is to create a new GPO for your servers where you can configure the behaivure for them. You can read a guide and what the SCE team supports on http://blogs.technet.com/systemcenteressentials/archive/2010/02/17/you-want-different-update-deployment-settings-for-servers-and-clients.aspx

    As for your clients that doesn't report, please make sure they have the correct GPO so them report to the SCE server.


    Björn Axell MVP - Advisec AB http://blog.advisec.com
    • Marked as answer by Yog Li Thursday, March 11, 2010 10:46 AM
    Monday, March 8, 2010 10:43 PM

All replies

  • Hello Dwelldon,

    Did you mean that you have disabled Automatic Updates on all agents by group policy?

    Automatic Updates is very importand for SCE server both for deploying updates and for inventory. And only when the Automatic Updates component on a client computer connects to the server, the computer is seen in the All Computers group in the SCE console.

    Hope it helps,


    Yog Li - MSFT
    • Marked as answer by Yog Li Thursday, March 11, 2010 10:46 AM
    Friday, March 5, 2010 10:27 AM
  • HI,
    A better way to fix your problem as regards to servers you don't want to update automaticaly is to create a new GPO for your servers where you can configure the behaivure for them. You can read a guide and what the SCE team supports on http://blogs.technet.com/systemcenteressentials/archive/2010/02/17/you-want-different-update-deployment-settings-for-servers-and-clients.aspx

    As for your clients that doesn't report, please make sure they have the correct GPO so them report to the SCE server.


    Björn Axell MVP - Advisec AB http://blog.advisec.com
    • Marked as answer by Yog Li Thursday, March 11, 2010 10:46 AM
    Monday, March 8, 2010 10:43 PM