none
Error: This dialog requires using the 32-bit version of Internet Explorer 7.0 or newer RRS feed

  • Question

  • Since upgrading Internet Explorer to version 11 this error occurs when attempting to navigate a business related website: "This dialog requires using the 32-bit version of Internet Explorer 7.0 or newer".  Using an XP machine, there is no issue.  Using any Windows 7 machine and Internet Explorer 11 the error consistently occurs.

    Most solutions reference this: .NET Framework problems with Internet Explorer 11 http://msdn.microsoft.com/en-us/library/dn338133.aspx.  The solution is to create the registry key EnableIEHosting, and references an issue with .NET 4

    The problem description and solution fit my current issue, but when I create the new registry key (in both locations), the same issue is happening.  Does anyone have any suggestions?

    Thursday, October 2, 2014 8:25 PM

Answers

  • Most solutions

    suggest you try Compatibility view (for IE7 Quirks mode emulation) or the Developer Tools, Emulation tab for something else.  (F12, Ctrl-8).  

    The problem is that the site is not designed to handle a modern browser and then its default is, when it can't recognize a User-Agent string, to assume the worst:  No capabilities.

    FYI



    Robert Aldwinckle
    ---

    Thursday, October 2, 2014 10:27 PM
    Answerer