none
Windows 10 Computer Locking : What is causing this? Help Greatly Appreciated

    Question

  • In our domain, we have a group policy set for all our windows 10 clients that locks the screen after 2 hours of inactivity.  It is set here:

    User Configuration/Policies/Administrative Templates/Control Panel Personalization:

    I have the following done:

    Enable Screen saver : enabled
    Force specific screen saver : enabled
    Screen saver executable name : rundll32 user32.dll,LockWorkStation

    Password protect the screen saver : enabled
    Screen saver timeout : enabled
    Number of Seconds to wait to enable the screen saver : 7200 Seconds

    I check w/ rsop.msc and all of these policies are applying, but the problem is

    The client/computer is locking after exactly 10 minutes.  (not 120 minutes, or 2 hours, like my GPO sets it as)

    I don't see any other GPOs that are setting anything to 10 minutes of inactivity.

    Any ideas how I can make this work, and lock my computers after 2 hours of inactivity, NOT 10 minutes?

    Any help is appreciated, thank you!

    Thursday, September 29, 2016 8:37 PM

All replies

  • Hi
     
    Am 29.09.2016 um 22:37 schrieb Jon Ed Rowe:
    > User Configuration/Policies/Administrative Templates/Control Panel
    > Personalization:
     
    probably someone defined it on computer level.
     
    Computer Configuration\Windows Settings\Security Settings\Local
    Policies\Security Options
    Interactive logon: Machine inactivity limit
     
     
    Mark
    --
    Mark Heitbrink - MVP Group Policy - Cloud and Datacenter Management
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    Friday, September 30, 2016 9:58 AM
  • This is every computer in our domain, so far that i've checked.  

    I look at the local group policy settings and they're set at 7200 seconds, but locking at 10minutes. 

    Not sure how this is happening?

    Friday, September 30, 2016 1:13 PM
  • Hi,

    I have tested for this.

    Try to set Force specific screen saver : enabled and configure Screen saver executable name with %windir%\system32\rundll32.exe user32.dll,LockWorkStation.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by Todd Heron Friday, September 30, 2016 3:18 PM
    Friday, September 30, 2016 1:34 PM
    Moderator
  • Jay Gu, i'll check it out...but what's different from the way I already have it set...it's worked before with this, except now it's locking the screen after 10 minutes, not 7200 seconds (2 hours) like I have the GPO set?  
    Friday, September 30, 2016 2:37 PM
  • Hi,

    i'll check it out...but what's different from the way I already have it set...it's worked before with this,

    >>>It worked before you modify the GPO?

    Would you tell us what did you do before it not works?

    I suggest you run gpresult /h C:\gpreport.html and post it to us for further research.

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Saturday, October 01, 2016 12:57 AM
    Moderator
  • Am 30.09.2016 um 15:13 schrieb Jon Ed Rowe:
    > Not sure how this is happening?
     
    Are you sure it is LockScreen and NOT Energysave?
     
    Sounds like Energysave with shorter timerange, than screensaver/lockscreen.
     
    Mark
    --
    Mark Heitbrink - MVP Group Policy - Cloud and Datacenter Management
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    Tuesday, October 04, 2016 7:11 AM
  • Hi,

    Are there any updates?

    Best Regards,

    Jay


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, October 11, 2016 1:45 AM
    Moderator