locked
DPI Issues RRS feed

  • Question

  • Hi all

    I have an issue with DPI settings, on a clean install of build 7100 my default DPI is 125%, when I change this to 100% most elements change correctly, but there are few cases where the dialog element and text is still the size of when it was 125%, such places are Winamp Direct Sound output settings, WinRAR shellex on properties, Installshield and MSI installations (text using the properly [_WiseDialogFontDefault]={&MSSansSerif8} )

    Any insight into this would be greatly appreciated.
    Saturday, June 27, 2009 8:01 AM

Answers

  • Nevermind I was able to get my own solution.
    • Marked as answer by VipZ NET Sunday, July 5, 2009 5:50 PM
    Sunday, July 5, 2009 5:49 PM

All replies

  • VipZLive,

    Just out of curiosity, have you rebooted between these changes?
    Saturday, June 27, 2009 7:31 PM
    Answerer
  • Thanks for reply, Yes I have tried to restart, I have also done a search in registry for "LogPixels" and "AppliedDPI" and changing to the desired DPI throughout and restarted but to no effect. Also tried changing before and after the ATI drivers on separate clean installs, with this being the 1st task I do once its been installed.
    • Marked as answer by VipZ NET Sunday, July 5, 2009 5:50 PM
    • Unmarked as answer by VipZ NET Sunday, July 5, 2009 5:50 PM
    Saturday, June 27, 2009 10:37 PM
  • Nevermind I was able to get my own solution.
    • Marked as answer by VipZ NET Sunday, July 5, 2009 5:50 PM
    Sunday, July 5, 2009 5:49 PM