locked
OcsUmUtil.exe required ports when running from another forest RRS feed

  • Question

  • Hi,

    we have a setup where we have a hosted lync in a separate forest

    Forest A= Exchange + Users

    Forest B = Lync

    We have successfully run the exchucutil.exe script in Forest A and it has created all the required gateways. However we have an issue when running the ocsumutil.exe script in the Lync Forest i.e. it see the exchange forest trust but it is not finding the dial plans.

    We suspect its a ports issue? I presume for the script to be able to run and read the dial plans from Forest A the Lync FE server where the script is been run needs to contact the DCs in Forest A on the LDAP ports 389,3269,3268?

     


    Celtic

    Monday, May 13, 2013 12:32 PM

Answers

  • Hi,

    Please make sure two forests trust each other. You also need to set the users’ Exchange UM settings on the user objects in the Lync Server forest, typically by using a script or a cross-forest tool such as Identity Lifecycle Manager (ILM).


    Kent Huang
    TechNet Community Support

    • Marked as answer by Kent-Huang Sunday, June 9, 2013 10:14 AM
    Tuesday, May 14, 2013 3:04 AM
  • We are using FIM

    The script was successful when we opened LDAP ports 389,3269,3268?


    Celtic

    • Marked as answer by TechnoMusic Wednesday, May 22, 2013 4:49 PM
    Wednesday, May 22, 2013 4:49 PM

All replies

  • Hi,

    Please make sure two forests trust each other. You also need to set the users’ Exchange UM settings on the user objects in the Lync Server forest, typically by using a script or a cross-forest tool such as Identity Lifecycle Manager (ILM).


    Kent Huang
    TechNet Community Support

    • Marked as answer by Kent-Huang Sunday, June 9, 2013 10:14 AM
    Tuesday, May 14, 2013 3:04 AM
  • We are using FIM

    The script was successful when we opened LDAP ports 389,3269,3268?


    Celtic

    • Marked as answer by TechnoMusic Wednesday, May 22, 2013 4:49 PM
    Wednesday, May 22, 2013 4:49 PM