Error when adding Network Fax 0x000003e3 manually, also unable to deploy with GPO RRS feed

  • Question

  • Hi,

    Please do you have an answer for my situation?

    Print Server = Windows Server 2012 R2

    Client Machines = Windows 7

    I have already added our printer (Samsung) and I am deploying through GPO which works fine. However, when I have added the Fax Utiliy (Which sets up as a seperate device) this does not deploy. I tried to add the Fax Device manually on a client machine and I am prompted to install drivers. I click "install" and it fails with the error 0x000003e3. I believe this is why the GPO is unable to deploy the fax service.

    The fax service is on the same IP as the printer object so I cannot add it using LPT1 with IP address as this is in use by the Printer function. I have to create a Samsung Network PC Fax port.

    How can I configure this so that users are not prompted to install drivers that then fails with the error? I believe I will then be able to deploy through GPO to my users.

    Many thanks


    Friday, June 30, 2017 11:30 AM

All replies

  • Hi,

    How did you manually add fax device to a client machine? Through WLAN or cable?

    Try to connect fax with cable to check the issue again.

    Here is a step by step fax server configuration manual, you could take it as a reference:

    Fax Server Step-by-Step Guide



    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact

    Monday, July 3, 2017 8:20 AM
  • Hi,

    Thanks for the response.

    Connecting by cable is not an option. I need to roll this fax machine out to 100+ users on our network. The fax runs fine from the server, the drivers just will not install across the network so our GPO fails. The Samsung Printer that the fax is attached to deploys with no problem. So, I don't think this is a problem with our Network or the GPO. This seems like a problem with the fax drivers not being trusted or something like that.

    Tuesday, July 18, 2017 9:21 AM