locked
Supported FCS Client versions RRS feed

  • Question

  •  

    Hi Chris,

     

    After I read the planning guide and deployment guide of FCS, I want to make sure if Vist Enterprise version is supported. In the planning guide, only Vista Business was mentioned while in the deployment guide, Vista Enterprise was mentioned. Is Vista Enterprise 32bit supported?

     

    Thanks for answering my virtual server environment question last time. My following question for that is, will Windows 2003 virtual server (SP1 or SP2) and virtual PC (WinXP and Vista) be supported by FCS? In other words, can I install FCS client on the virtual server and virtual PC to protect them?

     

    The third question is that, what is your roadmap for FCS MOM 2005 agent? We are replacing our MOM 2005 with SCOM 2007. Will FCS MOM 2005 be replaced by a sort of FCS "SCOM 2007" agent or something else? Or FCS MOM 2005 agetn will stay for a long time?

     

    Thanks in advance.

    Dean

    Tuesday, September 18, 2007 12:01 AM

All replies

  • Hi Dean

    1) Vista Enterprise is supported.  I'll ask some folks to follow up on the differences between the two guides, but Enterprise is definitely supported

    2) I'm actually not 100% sure of the support story for the client in a VPC.  I think it's a yes, but I need to research that one

    3) FCS v1 will always use the MOM 2005 agent.  Since the 2005 and 2k7 agent can sit side-by-side, you can install SCOM 2007 on your machines for monitoring via your existing/new SCOM infrastructure will still keeping 2k5 agent for FCS

     

    Thanks

    Chris

    Forefront Client Security PM

    Tuesday, September 18, 2007 4:52 AM
  • Thanks Chris. Let me know once you confirmed if the FCS client is supported on virtual server and virtual pc.

     

    Thanks,

    Dean

    Thursday, September 20, 2007 4:06 PM