none
FIM Language Pack R2 SP1 version mismatch RRS feed

  • Question

  • Hello,

    I would like to ask, if there is a way to download the "original" Language Pack for FIM 2010 R2 SP1 (4.1.3114). The download link on microsoft points out the newer version 4.1.3419 which forces me to apply the relevant hotfix as well. Is this intentional, or there is still a way to download the previous version of LP.

    This is really messy, as the link on installation media is actually pointing to even older version for FIM 2010 R2 (4.1.2273)

    Thanks.

    Tuesday, June 17, 2014 8:52 AM