none
An unexpected network error occurred

    Question

  • Dear all,  

    I have a DC Windows Server 2003 which is a File Server too. There is a shared drive and I used the NET USE command in the Server in order to open the shared drive/folder in the client computers Windows XP and Windows 7 when they turn on their computers. It was working normally in the past. It is about two weeks that when the client turn on his/her computer the shared drive does not open, when double-click on the share drive from client computer we receive the error message "An unexpected network error occurred" and we can not get access to the share drive in the Server. of course I can ping the server, if I try to connect to DC by \\servername or \\Server-IP address, still I got the same error message.

    Would you kindly help me, and thanks in advance for support. 

    Best regards, 

    Ahmad

       

    Tuesday, March 6, 2012 10:36 AM

All replies

  • A few things to try.

    • Confirm that the share is still running on the DC
    • Confirm the NTS permissions on the file share
    • Check that there is no time skew between the DC and the Client as this will cause issues
    • Restart the computer browser service on the client
    • Restart the computer browser service on the server (out of hours)
    Tuesday, March 6, 2012 1:53 PM
  • I would say that this post is probably in the wrong forum and may get more answers in the general windows serve forum.
    Tuesday, March 6, 2012 1:54 PM
  • - share is still running on DC, confirmed 

    - NTFS permission, confirmed

    - Same time zone in DC and all clients which is +4:30

    - The computer browser services restarted

    I would like to add one more issue, some times a client computer can access to the share drive but some times cant.

    Wednesday, March 7, 2012 5:16 AM
  •  

    Hi Ahmad,

    Thanks for posting here.

    So is there any error or warring can be verified form this Windows Server 2003 domain controller ? have we check the time on both side and is it synchronized?

    According to current symptoms It does look like the issue in the KB article below if this server does have a AMD based CPU , can you confirm that ? have we patched service pack 2 for this server already ?

    A Windows Server 2003-based server may experience time-stamp counter drift if the server uses dual-core AMD Opteron processors or multiprocessor AMD Opteron processors

    http://support.microsoft.com/kb/938448

    Hotfixes in the article below may also helpful:

    List of File server related hotfixes for post Service Pack 2 for Windows Server 2003

    http://blogs.technet.com/b/yongrhee/archive/2009/09/08/list-of-file-server-related-hotfixes-for-post-service-pack-2-for-windows-server-2003.aspx

    Thanks.

    Tiger Li


    Tiger Li

    TechNet Community Support

    Wednesday, March 7, 2012 7:38 AM
  • To check the time skew between the client and domain controller you can run the following command

    w32tm /stripchart /computer:DOMAINCONTROLLERNAME

    This will show any offset between then two devices.

    How is time configured for your domain?

    Wednesday, March 7, 2012 9:11 AM
  • Dear RJ,

    Thanks a lot for your support.

    I run the mentioned command and below is the result.

    The current time is 3/8/2012 9:59:10 AM.

    09:59:10 d:+00.0010001s o:-00.7539811s [                      * | ]

    09:59:12 d:+00.0010001s o:-00.7554715s [                      * | ]

    best regards,

    Ahmad,


    • Edited by Ahmad IT Thursday, March 8, 2012 5:49 AM
    Thursday, March 8, 2012 5:34 AM
  • Dear Tiger Li,

    Thanks for your support.

    there is no error or warning. you can see in below the time. The CPU is not AMD but Quad Core Intel Xeon.

    best regards,

    Ahmad

    Thursday, March 8, 2012 9:20 AM
  • @Ahmad

    Anything you found on this issue?

    I have the same here from time to time :-(

    Monday, August 12, 2013 9:39 AM
  • In the Local Group Policy Editor, 

    go to- Run --> gpedit.msc --> Local Computer Policy-> Computer Configuration-> Windows Settings-> Security Settings-> Local Policies-> Security Options

    Find the policy:

    Microsoft network client: Digitally sign communications (always)

    If this is enabled, change it to Disabled. Be sure and restart your machine for the change to take effect! Pressing the "Apply".

    After restart the system may be any pop will come just click on yes button
    Tuesday, May 20, 2014 7:33 AM