none
MAP 5 & Word, Excel requirements RRS feed

  • Question

  • Hi,

    I am about to install MAP 5.0 and the setup stops with "Prerequisites Not Found"  (4) :

    - word 2007 sp2 or 2010 RC or newer

    - word primary interop...

    - excel 2007 sp2 or 2010 RC or newer

    - excel primary interop...

    On this computer, Office 2010 ULTIMATE is fully installed and operational! What the h... does it want more?

    MAP 4 was very happy with this and could create reports ok.

    Thanks,

    Thomas.


    Thomas.
    Wednesday, July 14, 2010 6:01 AM

Answers

All replies

  • MAP 4.0 didn’t support Office 2010 at the time of install, so you must have installed Office 2010 after you installed MAP 4.0.  Also, some of the Excel reports don't generate properly when you use Excel 2010 with MAP 4.0 (a few of worksheets in some workbooks will have red error text in them instead of results).

     

    As a first step, I would fully uninstall Office 2010, reinstall it, then make sure it’s properly licensed & activated (start either Excel or Word and make sure it starts and doesn’t complain about not being licensed / activated).


    Then, try to install MAP 5.0.  If that fails, please send a screenshot of the failure screen.

     

    Also, make sure you’ve fully uninstalled Office 2007 or previous versions.

     

    Thanks,
    Jay

     

    Thursday, July 15, 2010 2:35 PM
  • Works ok now.

    Thanks.

    Tom.


    Thomas.
    • Marked as answer by Thomas M.T. _ Tuesday, July 20, 2010 3:18 PM
    Thursday, July 15, 2010 3:46 PM