locked
NO sound RRS feed

  • Question

  • I have poker stars game and can not get any sound while playing. Please assist/
    Wednesday, December 30, 2009 12:02 PM

All replies

  • You may disable this surround sound emulation in Vista using these steps:

    1) Right-click the speaker icon in the system tray (lower right)
    2) Select "Playback Devices"
    3) Select "Speakers" and then choose "Properties"
    4) Choose the "Enhancements" tab
    5) Check the box that says "Disable all enhancements"
    6) Click "Apply", and then "OK" to close the dialog(s)

    This has been seen to resolve the issue of poker stars game has no audio in vista with AC97 sound.
    • Proposed as answer by patjar Tuesday, January 5, 2010 3:43 PM
    Tuesday, January 5, 2010 3:42 PM