locked
Welcome screen appears despite settings after switching admin account type to Limited RRS feed

  • Question

  • Under XP Home, on a computer used by just one person, there was a single non-hidden user account of the administrative type.  It was set to manual login, but the Welcome screen was set not to appear after resume from the screen saver, and not to appear after a power management suspend.

    To tighten security some against hacker/virus attack, I created a new administrative account for occasional use installing programs or the like, then changed the existing admin user account to Limited type for daily use.

    I wanted the other behaviors of the Limited account to remain the same, but now the Welcome screen appears after an inactive period, which is annoying.  And it does so even though the screen saver is still set not to show Welcome upon resume, and power management is still set not to show Welcome upon resume from suspend.  (MS Knowledgebase article KB810607 describes the situation and prescribes the above two settings to control the behavior, but these solutions do not work for me.)

    On another machine, I tried to duplicate the behavior but it works as expected.  So something about the two configurations is different.

    I tried setting the screen saver to None, but that did not change the behavior.  I did not yet try disabling power management's "Turn off monitor" feature (and I cannot get to that PC at the moment).  I suppose I could try that, and use the screen saver=Blank to achieve a rough approximation, but that would be a work-around rather than a true fix.

    Does anyone know how I can make this work the way I want it to?  What should I look at?

    Friday, March 29, 2013 9:36 PM

Answers

  • Check this : http://www.dslreports.com/forum/r19780540-Windows-XP-How-to-disable-automatic-idle-lock and http://grok.lsu.edu/article.aspx?articleid=151

    For Group policies : http://serverfault.com/questions/259409/gpo-to-lock-workstation-after-it-is-idle-for-x-minutes-without-forcing-a-specifi


    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Saturday, March 30, 2013 7:26 AM
    Moderator