none
Cluster Network Validation Errors (windows 2008R2)

    Question

  • Hello, I am trying to configure windows cluster in 2008r2 and validation is getting fail for network section with following warnings:

    Network interfaces mssql-test01.test.org - Private and mssql-test02.test.org - Private are on the same cluster network, yet either address 10.100.100.202 is not reachable from 10.100.100.201 or the ping latency is greater than the maximum allowed 500 milliseconds.

    Network interfaces mssql-test02.test.org - Private and mssql-test01.test.org - Private are on the same cluster network, yet either address 10.100.100.201 is not reachable from 10.100.100.202 or the ping latency is greater than the maximum allowed 500 milliseconds. 

    I have configured two LAN (public + private) and we are using vmware virtual environment. 

    Please guide.

    Tuesday, April 18, 2017 7:21 AM

All replies

  • Try to disable IPv6 on all NICs and then create the NLB again.

    My Blog: www.ADExchangeAdmin.com

    Tuesday, April 18, 2017 7:59 AM
  • AbidHassan assumes this is an NLB cluster, so maybe his suggestion is correct for that environment.  But since you posted to the Hyper-V forum, I am going to assume this is a failover cluster because Hyper-V is not supported in a NLB cluster.  Should never have to disable IPV6 unless you have done something in your network that causes it to not work.

    Output of ipconfig /all from both hosts would be helpful.  Can we assume that before running the validation wizard that you can successfully ping the hosts on the 10.100.100.x network?


    tim

    • Proposed as answer by John Lii Monday, April 24, 2017 6:30 AM
    Tuesday, April 18, 2017 1:38 PM
  • Hi,

    Just want to confirm the current situations.

    Please feel free to let us know if you need further assistance.

    Best Regards,

    John


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, April 24, 2017 6:30 AM