locked
Shared mailboxes not syncing after Upgrade to Office 2016 from Office 2013 RRS feed

  • Question

  •  You are subscribed to this thread

    Hello,

    I have upgraded some of the machines in our machine to Office 2016 from Office 2013. Since doing this I have noticed that shared mailboxes are not automatically synchronizing with the server - we have to select "Update folder" to force the client to sync with exchange.

    I have tried the following:

    • Creating a new outlook profile
    • Repairing office installation
    • Removing Office 2016 and installing it fresh
    • Installing latest Office updates through Windows.

    None of the above has helped. Machines are Windows 7.

    Any ideas please?

    Friday, March 9, 2018 9:34 AM

All replies

  • Hi Kevin James Dodd,

    Does it work normally on OWA?

    How do these users open shared mailboxes in Outlook 2016? Added via the Exchange email account’s Advanced tab (using the Open these additional mailboxes option) or via Auto-Mapping? Or configured second Exchange account for shared mailbox with another data file?

    According to my research, this issue could be caused by the cached files of shared mailbox. To clear these, please refer to the steps below.

    1. Right-click the folder of shared mailbox, and then click Properties.

    2. Click Clear Offline Items, and then click OK.

    3. Under Send/Receive tab, click Update Folders.

    If issue persists, please try turning off cached mode for shared mailbox to check the result. 

    To do this, we could go to File > Account Settings > Account Settings. Double click your account and then choose More Settings. Unselect the option "Download shared folders" under Advanced tab.

    What's more, we could also try re-assigning the shared box to users to test the result.

    If there are any updates, please feel free to tell me.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.




    • Edited by Perry-Pan Monday, March 12, 2018 7:39 AM
    • Proposed as answer by Perry-Pan Wednesday, March 14, 2018 1:32 AM
    • Unproposed as answer by Perry-Pan Wednesday, March 14, 2018 1:32 AM
    • Proposed as answer by Perry-Pan Thursday, March 15, 2018 1:48 AM
    Monday, March 12, 2018 2:52 AM
  • Hi,

    I am writing to see how everything is going with this issue. If the above information was helpful, could you please help mark it as answer so it will be easy for other forum members who might have similar issues to find the useful one?

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, March 14, 2018 1:29 AM
  • Hi Kevin James Dodd,

    Have you tried the suggestion above? Does it work?

    Please don't hesitate to tell me if you need further assistance.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, March 16, 2018 9:19 AM