locked
Wireless works, but has a red X on it. Also getting error 711 on a PPPoE connection RRS feed

  • Question

  • Hi, I am having several issues with Windows 7.  This is an HP probook 6560b.  I am able to connect to wireless, but I have the red X over the connection like it is not connected.  Even though the internet is working.  I also cannot use the PPPoE connection as I receive error 711:  The operation could not finish because it could not start the Remote Access Connection Service manager in time. immediately.

    "Could not start the Remote Access Connection Manager service on local computer. Error 1068. The dependency service or group failed to start."

    I have the telephony service started but I'm getting another error when I try to start the Secure Socket Tunneling Protocol Service, it says:

    some services start and stop automatically if they are not used by any other service ... but in order to run "RACM" I need this enabled ... any ideas how to fix this ?

    I've tried making sure the event log service is turned on.

    Scanned PC for threats and none found

    used CCleaner to clean registry

    Updated wireless drivers to latest via Intel's site.

    Removed all wireless connections and rebooted

    To add to this, When I used to connect to wireless, it would show the standard wireless status bars.  Then when connecting my VPN, I had a separate icon in the systray for the vpn and wireless status bars were still there.  Now I have the red X on my wireless and when I connect the VPN, it shows a regular icon like I'm plugged into a wired connection instead of wireless.  I still have the separate VPN icon as well

    If any more information is needed, please let me know.  Any help is greatly appreciated

    Thursday, April 9, 2015 6:07 PM

Answers