locked
Problem with Cool Edti pro 2.0 on W7 RRS feed

  • Question

  • Hi all, I am having issue trying to record sound using Cool Edit Pro 2.0 on my new  W7. Please help!!  below is the error I keep receiving. Thank you very much in advance

    Cannot find the mixer program ‘’sndvol32/r’’.

    (Tech note: an alternate mixwer applet may be specified in the registery.)



    • Edited by WEZAR Friday, September 9, 2011 11:57 AM
    Friday, September 9, 2011 11:53 AM

Answers

All replies

  • It could be a compatibility issue: take a look at the page at the following web address

    http://www.microsoft.com/windows/compatibility/windows-7/en-us/Details.aspx?type=Software&p=Adobe%20Cool%20Edit%20Pro&v=Adobe&uid=2&l=en&pf=0&pi=0&s=Cool%20Edit%20Pro&os=64-bit

    Try using the Windows 7 Program Compatibility feature to run the program as if it was installed in a previous Windows version or use virtualization, by installing Windows Virtual PC with XP mode (http://www.microsoft.com/windows/virtual-pc/).

    Bye.


    Luigi Bruno - Microsoft Community Contributor 2011 Award
    • Marked as answer by Miya Yao Monday, September 19, 2011 8:00 AM
    Friday, September 9, 2011 12:06 PM
  • I tried all that and still getting the same error

    Cannot find the mixer program ‘’sndvol32/r’’.

    (Tech note: an alternate mixwer applet may be specified in the registery.)

    Any other ideas?
    Friday, September 9, 2011 8:56 PM
  • Hi WEZAR,

    Based on the Windows 7 Compatibility Center result, you should contact the publisher to upgrade to a newer version.

    Or, use Windows XP Mode instead.

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Miya Yao Monday, September 19, 2011 8:00 AM
    Tuesday, September 13, 2011 9:03 AM
  • Hello,

    Cool Edit Pro 2.1 does record on Windows 7. Download the latest drivers for your soundcard that are compatible windows Windows 7. My external soundcard is 7 years old and still works perfectly!!! Windows 7 audio controls (especially recording) are now handled very differently from before. I found this solution after googling my problem. Hope this helps you.

     

    http://answers.microsoft.com/en-us/windows/forum/windows_7-sound/why-wont-my-cool-edit-pro-work-in-windows-7/a288a2a7-7350-4e85-aa96-207d9c31b416

    Monday, November 28, 2011 4:39 PM
  • Here's the magic solution:

    1. go to your start menu
    2. in the live search box (the new 'run' equivalent), type the following: regedit
    3. after a while you should see the regedit program appear at the top of the results
    4. right click on the regedit.exe file
    5. choose 'run as administrator'
    6. press 'continue' when prompted
    7. your registry editor will appear!
    8. navigate to the following path: HKEY_CURRENT_USER\Software\Syntrillium\CEPro2\Tools
    9. you should see an entry called: Mixer2
    10. its data/value should read: sndvol32 /r
    11. simply double left-click on the word Mixer2, this will bring up the data entry, which we will modify on the next step
    12. what we need for it to be in there is: sndvol /r NOT sndvol32 /r
    13. so either simply delete the '32' portion of the data entry or if you prefer delete the whole entry and retype: sndvol /r
    14. note that there is one space after sndvol
    15. press ok to close and set that new entry in place
    16. then exit the registry editor and the next time you launch CEP you will have mixer functionality!
    thats the manual way, which sure does seem long winded when doing it blow by blow.
    Tuesday, May 22, 2018 4:30 AM