locked
Nav pane showing only 2 levels of headings RRS feed

  • Question

  • My top 2 heading levels, which show correctly in the Nav Pane are standard Heading 1 and Heading 2, but my third level is one I made up, Head3. I don't know whether that is responsible for the Nav Pane omitting the third level. I have three TOC's, one for only level 1, one for levels 1 and 2, and one for all three levels. These look ok.

    More clues: 1. Rt-ck on an entry in the Nav Pane and choose Show Heading Levels, set it to All. Makes no difference.

    2. If I change some of my Head3's to Heading 3, those do show in the Nav Pane. But until today I had my Head3's showing too.

    • Edited by tap17 Friday, December 20, 2013 7:09 AM
    Friday, December 20, 2013 6:37 AM

Answers

  • The Outline Level was already set to 3. I  fixed the problem by doing Open and Repair, which rarely helps with a problem. But I'm glad you pointed out the level setting.

    Mr.Bip

    • Marked as answer by TylorWang Tuesday, December 31, 2013 1:00 AM
    Friday, December 20, 2013 4:50 PM

All replies

  • Modify your Head3 style so that its "Outline level" is set to 3. In the Modify Style dialog box, click Format, Paragraph; you'll find the "Outline level" option on the Indents and Spacing tab.


    Stefan Blom, Microsoft Word MVP

    Friday, December 20, 2013 2:38 PM
  • The Outline Level was already set to 3. I  fixed the problem by doing Open and Repair, which rarely helps with a problem. But I'm glad you pointed out the level setting.

    Mr.Bip

    • Marked as answer by TylorWang Tuesday, December 31, 2013 1:00 AM
    Friday, December 20, 2013 4:50 PM
  • Since Open and Repair worked, I guess the document was damaged.


    Stefan Blom, Microsoft Word MVP

    Friday, December 20, 2013 7:06 PM