none
Single Exchange Database Failing to backup - any ideas?

    Question

  • Hi 

    I am backing up an exchange server which has 4 mailbox databases.  The protection group is setup and 3 out of the 4 databases are backing up successfully.  The points I have found and checked:

    Error Message:

    The protection agent on <DPM-SERVER.DOMAIN> was temporarily unable to respond because it was in an unexpected state. (ID 60 Details: Internal error code: 0x809909B0).  

    It appears that the DPM server is failing to respond rather than the protected server but why?

    • DCOM appears to be OK
    • DNS appears to be OK
    • Circular Logging is off
    • If I delete the member from the PG and re add then the replica creation backs up all the data 250Gb and then sits and eventually fails before starting a consistency check which subsequently fails.

    Any ideas much appreciated.

    Thanks,

    Alastair

    Monday, June 29, 2015 8:08 AM

All replies

  • Hi,

    It appears that the DPM agent is crashing - can you confirm that by looking in the event log.  What version and update rollup number of the DPM server.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. Regards, Mike J. [MSFT] This posting is provided "AS IS" with no warranties, and confers no rights.

    Monday, June 29, 2015 6:42 PM
    Moderator