locked
XP SP3 - Netlogon 5719 after 4-5 Hours RRS feed

  • Question

  • Clean install of XP SP3 and unattended install onto the Domain (Server is 2008 R2) and workstation will connect to the domain and start processing GPO's installing software etc.  Once the logon screen appears, you can log on as a user and see that GPO's are applied correctly (mapped drives, security settings etc).  Now, if the PC is left for a few hours (4-5) the Application Log lists a NetLogon 5719 - No domain controller is avaialbe for the domain xxxxxxxxx due to the following: there are  currently no logon servers avaialbe to service the logon request.  Make sure the computer is connected to the netwotrk and try again

    If you try and log on as a user after this, you will either get a message at the logon screen that the domain is not avaialbe or if it lets you log on it takes 3-5 mins and the GPO's are not applied correctly.  All workstations through DHCP are setup to use the server as it's DNS (one server in this domain) and GPO's and logons work fine up until this error.  If you reboot the workstation, you can login fine, GPO's are applied and all works ok until after another 4-5 hours.

    Updated the NIC drivers to the latest version, diabeled power management for the NIC, set the power management of the workstation to always on and built workstation into the default computers folder in OU so no GPO's are applied.  Not a hardware or network switch issue as if the PC's are rebuilt to the old Win 2000 server with the same drivers, switches etc then this is not an issue.  Also tried SP2 still the same, and the media for the installs have SP2/SP3 integrated into them (no slip streamed updates).  Currently affecting all builds on the network with a variety of different NIC's and hardware.

    Saturday, October 29, 2011 4:34 PM