locked
SFB Room System RRS feed

  • Question

  • Hi,

    We have 3 Skype for business room systems (Surface Pro in Logitech Dock) in 3 different offices and on Friday 25th Jan they all experienced the same fault. The surface will no longer boot - just hangs on the surface screen. 

    We have been doing some troubleshooting on the surface in our office and have manged to get into safe mode - no updates have been installed, nothing in event viewer to suggest any issues. When trying to boot the surface normally it continues to just stop at the surface logo on all 3 devices.

    Any ideas?

    Regards

    Ian

    Tuesday, January 29, 2019 3:44 PM

All replies

  • Hi lan,

    I’m wondering if it works normally before or the system is brand new deployed?

    Please make sure you have installed the latest version of SRS v2 software by checking the release notes here.

    Besides, please check if there is any Windows update performed before the issue occurred. If the update really did, please try uninstalling the KB update to have a test.

    Also please try rebooting the Skype room System by running the following cmdlet remotely by powershell:

    invoke-command { Shutdown /r /t 0 } -ComputerName <Device fqdn>

    You will find the detailed info here.

    After trying the above methods, if you still can’t boot the device, would suggest you contact the provider to check if there is any method to force booting the hardware.

    https://partnersolutions.skypeforbusiness.com/solutionscatalog/all/logitech-smart-dock

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Wednesday, January 30, 2019 5:46 AM
  • Hi,

    This has been working normally for the past couple of years. No windows updates have gone out and all 3 systems in different offices around the country have the same issue. There must be some sort of update applied - would anything update automatically other than windows updates?

    I will take a look at your suggestions today.

    Regards

    Ian


    • Edited by Bluemoon 888 Wednesday, January 30, 2019 9:12 AM
    Wednesday, January 30, 2019 9:11 AM
  • Hi,

    I was just doubting if it was caused by Windows auto update as you told me that no other operation had been made on the system. 

    Are there any update for the issue? Did my tips on rebooting the system work?

    Besides, please also check if there is any anti-virus software is installed on the server that would block the system.

    Please feel free to let us know if any.

    Kind regards,

    Calvin Liu


    Please remember to mark the reply as an answer if you find it is helpful. It will assist others who has similar issue. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Friday, February 1, 2019 11:36 AM