locked
Outlook 2010 and 2016 indexing issue RRS feed

  • Question

  • Hi,

    A bunch of users are having issues with indexing in Outlook 2010 and 2016 Windows 7 OS. When a user searching in Outlook they get the message "Something went wrong and your search couldn't be completed"  Sometime the search works sometimes it does not. Any idea's on how to resolve this? I have tried to rebuild the index but it never fixes it. I'm afraid it is affecting all users on the network and I have just not heard from everyone. Not sure if it was from a MS update? 
    Thursday, June 29, 2017 2:21 PM

Answers

  • Hi,

    This issue was introduced with the recent updates. We has released fixes via Windows Updates to address a reliability issue in Windows Search. Below are the relevant KB updates for each version, please have a try:

    Note: If you implemented the workaround that mentioned above, you can now set the PreventIndexingOutlook registry key to DWORD: 0 to go back to using Windows Search.

    If there is any questions, please feel free to let us know.

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, June 30, 2017 8:39 AM

All replies

  • Hi,

    This issue was introduced with the recent updates. We has released fixes via Windows Updates to address a reliability issue in Windows Search. Below are the relevant KB updates for each version, please have a try:

    Note: If you implemented the workaround that mentioned above, you can now set the PreventIndexingOutlook registry key to DWORD: 0 to go back to using Windows Search.

    If there is any questions, please feel free to let us know.

    Regards,

    Ethan Hua


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, June 30, 2017 8:39 AM
  • Hello Ethan,

    We still have search(Index) issue with Outlook 2010 even after applying the patch KB4022168, we have around 200 users who are still running with this problem. Pls help us to solve this issue.

    Friday, June 30, 2017 10:55 AM
  • Hi Ethan, I also have that update installed and the message still appears (three in a row) - it's affecting my work quite a lot, I'd be grateful for any other suggestions. 
    Tuesday, July 4, 2017 1:55 PM
  • It does not work.

    Microsoft please do your testing enough before rollout any update. 

    Outlook is a business tools, it really affected our business!

    Wednesday, July 5, 2017 2:49 AM