locked
Internet Explorer opening tabs RRS feed

  • Question

  • I recently noticed Inter Explorer 10 opens new tabs when I click on a link. Let's say I search 'soccer' in Google, I click the first link and instead of it displaying in the same window, a new tab is opened. I do not like this feature and I'm very annoyed by it. If anyone can help me to prevent this, it'd be greatly appreciated. THANKS
    Friday, August 23, 2013 9:27 PM

Answers

  • Hello,

    Try the following:

    1. Open 'internet option' from 'tools' menu

    2. In 'general' tab click 'tabs' button and check those settings

    Bye

    Manuel

    If is usefull please mark my post as answer.

    • Marked as answer by Cloud_TS Thursday, September 5, 2013 7:37 AM
    Friday, August 23, 2013 11:22 PM

All replies

  • Hello,

    Try the following:

    1. Open 'internet option' from 'tools' menu

    2. In 'general' tab click 'tabs' button and check those settings

    Bye

    Manuel

    If is usefull please mark my post as answer.

    • Marked as answer by Cloud_TS Thursday, September 5, 2013 7:37 AM
    Friday, August 23, 2013 11:22 PM
  • Hi,

    This can be changed in google search setting. please follow the step below.

    1.Type a key word in google search box and press Search button.

    2.In the top right corner, Click Setting button.

    3. Choose Search settings.

    4.In this setting below, untick Open each selected result in a new browser window.

    5.Click save, then you will found the change.

    Hope this helps.

    Roger Lu
    TechNet Community Support


    • Edited by Roger Lu Tuesday, August 27, 2013 3:33 AM modified
    Tuesday, August 27, 2013 3:33 AM