none
Auto correct in IE with different languages RRS feed

  • Question

  • Maybe a strange thing for native English speaking users, but I am getting crazy by one thing:

    IE insists to auto correct some Words With a Capital first letter on certain Words (like this sentence is a Perfect example of) when I Write here on the forums on Technet, and other websites.

    I am using Norwegian Win 8.1 Enterprise (whish I had English instead), and of course IE is in Norwegian as well.
    How can I get rid of that auto-correct feature? I tried changing all the Language settings, but no Luck.

    Wednesday, March 4, 2015 9:54 AM

Answers

  • Hi Steve,

    Please take the following methods to have a check .
    Option 1.) Disabling the Autocorrect in the "Manage Add-Ons" Section is not possible, because there is no such Option ("Spelling Correction")

    Option 2.) Disabling the Autocorrect in the Windows Settings (PC-Settings -> PC & Devices -> Typing -> Spelling) is turned to "Off".

    We also can try to rename the MsSpellCheckingFacility.dll (C:\Windows\System32\MsSpellCheckingFacility.dll)file to MsSpellCheckingFacility(2).dll to have a check .

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, March 5, 2015 9:23 AM
    Moderator

All replies

  • Hi Steve,

    Please take the following methods to have a check .
    Option 1.) Disabling the Autocorrect in the "Manage Add-Ons" Section is not possible, because there is no such Option ("Spelling Correction")

    Option 2.) Disabling the Autocorrect in the Windows Settings (PC-Settings -> PC & Devices -> Typing -> Spelling) is turned to "Off".

    We also can try to rename the MsSpellCheckingFacility.dll (C:\Windows\System32\MsSpellCheckingFacility.dll)file to MsSpellCheckingFacility(2).dll to have a check .

    Best regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, March 5, 2015 9:23 AM
    Moderator
  • Thanks! That really helped! Didn't know this was a Win8 feature enabled by default.
    Thursday, March 5, 2015 11:33 AM