none
Microsoft Project 2013 trial has a download error RRS feed

  • Question

  • Downloads from this link do not work right now. Please fix:

    http://technet.microsoft.com/en-US/evalcenter/hh973401

    I spent the whole day trying to extract the ProjectProfessional_x86_en-us.img file. Burning DVDs, using 7-Zip and chaning the file name to .ISO are not the answer in this case. Microsoft and TechNet need to check for a download error and post when there's a solution.

    This is $1000 software. It makes no sense that there wouldn't have been a fix sooner.

    Grant


    • Edited by Viking23 Saturday, March 8, 2014 12:39 AM
    Saturday, March 8, 2014 12:36 AM

All replies

  • Grant, I went ahead and downloaded this to see if it worked for me, and it didn't. But I did find that you can download this free utility and then mount the .img file with it so you can install. Try it and let me know if it works.

    Virtual CloneDrive (Freeware)

    http://www.slysoft.com/en/download.html

    Saturday, March 8, 2014 1:15 AM
  • Are you saying Virtual CloneDrive definitely worked? It's hard to understand why a giant software software firm like Microsoft can't make their product open easily. 

    Grant

    Saturday, March 8, 2014 3:11 AM
  • Yes, CloneDrive worked for me. I agree that this should just work. I'm not in the Project group, but I am inquiring internally about it.
    Saturday, March 8, 2014 3:39 AM
  • All I get are errors about archive problems or "not supported format". I do use Parallels but have updated Vista and otherwise don't have these problems. I'll give a DVD burn one more chance with Virtual CloneDrive.

    Grant

    Saturday, March 8, 2014 4:37 AM
  • Not sure what to tell you. I tried both the 32 and 64 bit downloads and they both installed on Win8.1 when mounted with CloneDrive.
    Saturday, March 8, 2014 6:47 AM
  • Project 2013 will only run on Windows 7 or Windows 8 - not Vista.

    Wednesday, March 19, 2014 2:35 PM
    Moderator