locked
My IE 10 on Windows 8 all of sudden defaults all sites to .cz (Czech) domain and froze out, while Firefox and Chorme are still working fine. RRS feed

  • Question

  • My IE 10 started yesterday with every site I tried to browse being re-directed to domain .cz (Czech) while sitting at home in NJ (i.e. google.com was directed to google.cz; youtube.com was directed to youtube.cz. etc) and IE became froze. I cannot browse any site using IE 10 since yesterday. However, I have no problem with Firefox or Chrome. Any suggestions what went wrong and how to fix it?

    Thanks

    Monday, September 2, 2013 4:37 PM

Answers

  • Kate,

    Problem finally resolved:

    From Windows 8 side bar, choose Settings -> Change PC Settings -> General -> Remove everything and reinstall Windows

    It took several hours to complete and afterwards it deleted all my previously installed apps except Norton Internet Security 2013. But at least IE 10 is back to normal now.

    I found this solution pure by luck. I am surprised MS did not suggest me to try this right from the beginning.

    Still, thanks for this forum and your feedback. I am just glad I got the problem resolved finally.

    • Marked as answer by Cloud_TS Tuesday, September 24, 2013 1:39 AM
    Sunday, September 22, 2013 8:15 AM

All replies

  • no problem with Firefox or Chrome. Any suggestions what went wrong and how to fix it?

    Sounds like malware gone haywire.   Typically it likes to do things surreptitiously.   So maybe the other browsers' less stringent security is letting that happen the way it was designed?  Then you could try setting Protect Mode: Off (or putting each domain into the Trusted Sites zone) and seeing if that changed your symptom accordingly.   <eg>

    Also, try going to this diagnostic site.   What happens with it?   AFAIK there is not a  .cz  version of it.

    http://winware.org/en/

     
    HTH



    Robert Aldwinckle
    ---


    Monday, September 2, 2013 10:46 PM
    Answerer
  • Hi,

    We can also try following steps to check the issue:

    Method 1: Reset TCP/IP.

    How to reset Internet Protocol (TCP/IP)

    http://support.microsoft.com/kb/299357

    Method 2: Reset Internet Explorer and see if that fixes the issue.

    How to reset Internet Explorer settings:

    http://support.microsoft.com/kb/923737

    Method 3: Clear DNS catch and hosts file:

    Use the following command in an elevated command prompt:

    ipconfig /displaydns

    In order to verify that your hosts file doesn't have some of these static host name to IP addresses navigate to your &windir&\System32\Drivers\etc\ folder and open the hosts file in Notepad. Ensure that there are no entries or that you comment the entries out with a "#" sign at the beginning of the line.

    Please check the issue again and let me know the results.


    Kate Li

    TechNet Community Support

    Tuesday, September 3, 2013 9:25 AM
  • Hi Kate, thanks for the feedback. I tried all three methods. Tried first one to reset TCP/IP, it prompted me to Windows 8 generic forum which really does not help since it contains numerous Windows 8 related topics. Tried 2nd method, followed step by step of Windows 8 IE settings reset and reboot my machine, IE problem stays the same. Finally tried the 3rd method, I opened the hosts file in Notepad which is located in Windows\Systems32\Drivers\etc and below is what I see, every line already has '#' at the beginning.

    Meanwhile, typed google.com in IE command line, it continues taking me to the following URL 'http://www.google.cz/?gws_rd=cr&ei=4pssUtHPB_D14QTjyoHgBQ'. And if typed MSN home page, it defaulted to show local weather of a Czech city named 'Pribyslav'. ("http://t.weather.msn.com/local/p%c5%99ibyslav-vyso%c4%8dina-czech-republic/?wealocations=wc%3aEZXX0025&src=tmxwea"). If I tried other sites, they all froze and eventually crashed. So problem still exist. Is there a way to uninstall/install IE or reset it back to the original manufacturer version? Tried method 2 but it did not solve the problem.

    This is what my hosts file look like in Notepad:

    # Copyright (c) 1993-2009 Microsoft Corp.
    #
    # This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
    #
    # This file contains the mappings of IP addresses to host names. Each
    # entry should be kept on an individual line. The IP address should
    # be placed in the first column followed by the corresponding host name.
    # The IP address and the host name should be separated by at least one
    # space.
    #
    # Additionally, comments (such as these) may be inserted on individual
    # lines or following the machine name denoted by a '#' symbol.
    #
    # For example:
    #
    #      102.54.94.97     rhino.acme.com          # source server
    #       38.25.63.10     x.acme.com              # x client host

    # localhost name resolution is handled within DNS itself.
    #    127.0.0.1       localhost
    #    ::1             localhost

    Sunday, September 8, 2013 4:28 PM
  • Hi,

    As Robert said, it could be virus or malware add-on on your IE.

    Have you tried to scan virus on your computer?

    I also suggest we can try IE with no add-on to see what’s going on.

    Troubleshooting and Internet Explorer’s (No Add-ons) Mode

    http://blogs.msdn.com/b/ie/archive/2006/07/25/678113.aspx

    If it can work fine in this mode, please reset IE to remove all add-on.

    How to reset Internet Explorer settings

    http://support.microsoft.com/kb/923737/en-us

    Keep post.


    Kate Li

    TechNet Community Support

    Saturday, September 14, 2013 3:32 AM
  • Tools>Internet Options>General tab, Languages button... remove cz-cz from your list

    or

    Start>Control Panel>Region and Language


    Rob^_^

    Saturday, September 14, 2013 4:09 AM
  • I have Norton Internet Security 2013 in my PC and ran the scan regularly since the first day I opened the box of my PC in February 2013.

    I tried every method Kate recommended, I even downloaded Microsoft Safety Scanner (http://www.microsoft.com/security/scanner/en-us/default.aspx) which I learned from other MS community chat room and let it scan the entire box for over 1 million files over 4 hours span and problem remains the same. I also tried disabling IE add on, which I followed step by step precisely, and yet nothing changed.

    If neither Microsoft's own Safety Scanner nor Norton Internet Security can help to catch and delete whatever malware that might have caused my IE 10 problem, then what's the use of MS IE?

    I am about to give up the hope for any resolutions with this devastating IE 10 problem!!!

    Sunday, September 15, 2013 8:43 PM
  • Hi,

    I understand that the issue is so confusing, we always stay here to help you find the solution.  

    Let’s try to delete the IE temp files to check the issue:

    C:\Users\[your user name]\AppData\Local\Microsoft\Windows\Temporary Internet Files

    If the issue still persist, I suggest we try new user account to see what’s going on:

    Create a user account

    http://windows.microsoft.com/en-us/windows/create-user-account#create-user-account=windows-8

    Thanks for your patience and keep post.


    Kate Li

    TechNet Community Support

    Tuesday, September 17, 2013 5:40 AM
  • Kate,

    Problem finally resolved:

    From Windows 8 side bar, choose Settings -> Change PC Settings -> General -> Remove everything and reinstall Windows

    It took several hours to complete and afterwards it deleted all my previously installed apps except Norton Internet Security 2013. But at least IE 10 is back to normal now.

    I found this solution pure by luck. I am surprised MS did not suggest me to try this right from the beginning.

    Still, thanks for this forum and your feedback. I am just glad I got the problem resolved finally.

    • Marked as answer by Cloud_TS Tuesday, September 24, 2013 1:39 AM
    Sunday, September 22, 2013 8:15 AM