IE11 display "disconnects" from window even though process seems to be operating RRS feed

  • Question

  • I posted about this in the IE forum, but didn't get any response so I'm trying here.

    I'm using IE11 on an HP ZBook 15 G2 which has built-in Intel HD 4600 and NVidia quadro k2100m graphics. The OS is windows 7 enterprise 64 bit. I've tried configuring ie11 to run using the intel and the NVidia graphics, but it didn't make any difference. I've also tried numerous versions of intel and NVidia driver versions and there was no difference. There has been a full OS reinstallation along the way and that didn't make any difference either, so I'm assuming this is a problem with IE11.

    The problem is that the display area within the window freezes, eve though the IE11 process seems to be operating. I assume that because if I refresh the tab, I can see the address bar update. I can also see the task manager thumbnail update. Occasionally, if I suspend and resume the computer, the problem goes away, but usually, I just kill all of the IE11 processes and reopen them. This is very annoying and I'm wondering if there is a fix.

    Sunday, April 3, 2016 5:01 PM


All replies

  • Hi bimmerdriver,

    According to your description, I want to confirm with you that the IE isn’t respond all the time or recent. We could try these steps to repair it.

    After reinstallation of OS, the issue still persists. We could check that if the GPU has been disabled in IE. Please follow the steps in the link below


    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    After that we could try IE performance troubleshooter. Open the Internet Explorer Performance troubleshooter by clicking the Start button

    At last, I suggest that we could scan virus at this time.

    Hope it will be helpful to you.

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Tuesday, April 5, 2016 10:35 AM
  • Thank you for the reply. The GPU is disabled already. The computer is clean of viruses. I scan it frequently.

    Please explain how to run the IE performance troubleshooter. I entered that at the start button, but there was no match. Is it an optional module?

    Tuesday, April 5, 2016 4:17 PM
  • Hi bimmerdriver,

    Thank you for you reply. The tool is in Control Panel. Please open Control Panel>All Control Panel Items>Troubleshooting>Programs>Web Browser.

    Best regards,

    Carl Fan

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, April 6, 2016 3:20 AM
  • Last night, I tried to run the performance tool. It didn't tell me anything conclusive about IE so I decided to take another step. I deleted the entire internet temporary files, removed add-ons and reset IE to default. I'll provide an update after I use it for a while.

    I encountered an issue doing this. It appears that Microsoft in its infinite (lack of) consideration of its users, gutted the website where the accelerators used to be. I can't find the accelerator for google maps or google translate. If anyone knows where I can find them, I'd be most appreciative.

    Friday, April 8, 2016 2:31 AM
  • Hi bimmerdriver,

    Sorry for the delay in replying. According to the accelerator for google maps or google translate, we could check the link below. It is similar for you.


    Hope it will be helpful to you.

    Best regards,

    Carl Fan

    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, April 21, 2016 9:23 AM
  • Sorry for the delay to respond. I've been travelling. The problem still occurs, although I've noticed it happens most frequently on one website, which is my bank, easyweb.td.com. The display does not update. If I select another tab and then reselect the tab, the display continues to show the contents of the other tab. This does happen for other websites, but mostly for my bank.

    Thanks for the link about the accelerators. I tried it, but was not able to get it working. I will never understand why Microsoft does so many stupid things to antagonize its users. The efforts of the good people in Microsoft are completely overshadowed by the actions of the few stupid ones, like whomever decided to gut the add-ons page.

    Sunday, April 24, 2016 5:29 PM
  • Further to the previous update, the problem is still occurring. It happens mostly on a few websites, such as my bank and also yahoo mail. I tried using the Windows P function to switch between different outputs. Occasionally, switching to the duplicate mode causes the window to refresh. In one case, it was set to 640x480 resolution. I could not get it to switch back. This must be a bug in IE11.
    Saturday, May 7, 2016 3:56 PM
  • hi bimmerdriver,

    tried to reset internet explorer settings (all settings get lost)? Make sure proxy server is unchecked.


    • Edited by FlightX Sunday, May 8, 2016 7:10 PM
    Sunday, May 8, 2016 5:44 PM
  • I have tried that, but it made no difference. There is a proxy server in the office, but the problem is unrelated to what network the computer is on.
    Tuesday, May 10, 2016 4:37 PM
  • Hi bimmerdriver,

    you should consider to update the bios.


    Sunday, May 22, 2016 3:58 PM
  • The bios and all drivers are up to date. The problem happens whether the laptop is configured to use the built-in intel graphics or the NVidia graphics, which is why I think it's a problem with IE11.
    Sunday, June 5, 2016 11:55 PM
  • Hi bimmerdriver,

    disable hybrid technology in bios, select one graphics device and install only one hp graphics driver.


    • Edited by FlightX Tuesday, June 7, 2016 8:36 AM
    Tuesday, June 7, 2016 8:34 AM
  • I'm away from the office for a few days so disabled the advanced setting to not use hardware acceleration. I'll report back if that makes any difference. WRT hybrid technology, by default, IE is set to not use the NVidia graphics adapter. I've tried changing that setting to force it to use the NVidia as well, but neither case made any difference.
    Thursday, July 21, 2016 4:47 PM
  • Tried using IE only on the integrated graphics and only on the NVidia graphics, with and without hardware acceleration. It makes no difference. The problem seems to be in IE.
    Wednesday, July 27, 2016 6:28 PM
  • Hi bimmerdriver,

    uninstall both graphics driver. Then disable Hybrid Technology! Then select only one graphics device and install only the one appropriate graphics driver. Reset IE to default settings

    If this doesn't work, try another Browser like Chrome to see any difference.


    • Edited by FlightX Wednesday, July 27, 2016 8:30 PM
    Wednesday, July 27, 2016 7:00 PM
  • Thanks everyone for the help. I no longer have the computer, so this problem will be left unsolved.
    Tuesday, September 13, 2016 5:34 AM