none
Sharepoint 2007 Serach option is not working. Need your Valuable suggestion.. RRS feed

  • Question

  • While seraching with any Document library or Team discussion. It Says "The Web application at http://servername:port could not be found. Verify that you have typed the URL correctly. If the URL should be serving existing content, the system administrator may need to add a new request URL mapping to the intended application."

    >  Allowded index search page enabled for all content

    >  Serach service is running in Operation > Topology and Services > Services on Server and Started.

    > Application Management > Content Database need to add always by selecting the web application and the specified database. If i click on the other tabs, again when i entered to content database no database is there. Always, i need to add it manually.

    If the content database is Started also , Showing the same error for all sites.

    Can anyone please help me to fix the issue.


    Tilak Debnath System Engineer(MCP) Kolkata,India

    Wednesday, May 27, 2015 4:18 AM

All replies

  • While seraching with any Document library or Team discussion. It Says "The Web application at http://servername:port could not be found. Verify that you have typed the URL correctly. If the URL should be serving existing content, the system administrator may need to add a new request URL mapping to the intended application."

    >  Allowded index search page enabled for all content

    >  Serach service is running in Operation > Topology and Services > Services on Server and Started.

    > Application Management > Content Database need to add always by selecting the web application and the specified database. If i click on the other tabs, again when i entered to content database no database is there. Always, i need to add it manually.

    If the content database is Started also , Showing the same error for all sites.

    Can anyone please help me to fix the issue.


    Tilak Debnath System Engineer(MCP) Kolkata,India

    Wednesday, May 27, 2015 4:13 AM