locked
CVE-2019-0708 on Windows Embedded Compact V7.0 RRS feed

  • Question

  • Hello.
    I would like to know if i need a security update or patch to solve CVE-2019-0708 on Windows Embedded Compact V7.0, like KB4499175 for Windows 7 ultimate SP1, or KB4500331 for Windows XP.
    Maybe i dont need to install anything because this version os Windows is not vulnerable to that problem, but im not sure.
    Thanks in advance.
    Yours, Fernando,
    Friday, May 31, 2019 5:03 AM

Answers