locked
Enrollment status page RRS feed

  • Question

  • We created a custom enrollment status page profile and deployed to autopilot device Azure ad group ( based on ztid)

    But we are not getting or seeing autopilot enrollment status page screen for any of autopilot users ?

    Plase advice what could be wrong ?


    verification

    Thursday, February 13, 2020 5:52 AM

Answers

  • Try enable the default status page, or deploy it to a user group rather than device group.

    https://docs.microsoft.com/en-us/intune/enrollment/windows-enrollment-status
    The Enrollment Status Page can only be targeted to a user who belongs to an assigned group and the policy is set on the device at the time of enrollment for all users that use the device.
    Thursday, February 13, 2020 6:08 AM
  • Hello,

    Just to follow up, I would like to check if there is any update about this case.

    After you assigned to the user groups, did the ESP show up?

    Please feel free to submit here if you still have any questions.

    Best regards,

    Andy Liu


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by ihaa Wednesday, February 19, 2020 10:48 AM
    Monday, February 17, 2020 2:10 AM
  • Hello,

    To make the thread clear to read, I write a summary here:

    Issue Symptom:

    The enrollment status page profile is deployed on the Autopilot devices, but there is no ESP page displayed during enrollment.

    (Possible) Cause:

    The ESP profile is assigned to the device groups.

    Solution:

    The ESP profile should be assigned to the user groups.

    Best regards,

    Andy Liu


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by ihaa Tuesday, March 24, 2020 9:26 AM
    Wednesday, March 18, 2020 5:17 AM

All replies

  • Try enable the default status page, or deploy it to a user group rather than device group.

    https://docs.microsoft.com/en-us/intune/enrollment/windows-enrollment-status
    The Enrollment Status Page can only be targeted to a user who belongs to an assigned group and the policy is set on the device at the time of enrollment for all users that use the device.
    Thursday, February 13, 2020 6:08 AM
  • do i need to manually enable enrollment status page ?

    I thought its enabled by default to all users and devices ..

    i will try editing custom profile and add user group.


    verification

    Thursday, February 13, 2020 6:50 AM
  • Hello,

    By default, ESP is not enabled. You must turn on it manually.

    You can either enable the default ESP, or create a new one.

    However, just as Nick said, it's required for assigning to the user groups, not device groups.

    Best regards,

    Andy Liu


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, February 14, 2020 1:31 AM
  • Hello,

    Just to follow up, I would like to check if there is any update about this case.

    After you assigned to the user groups, did the ESP show up?

    Please feel free to submit here if you still have any questions.

    Best regards,

    Andy Liu


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by ihaa Wednesday, February 19, 2020 10:48 AM
    Monday, February 17, 2020 2:10 AM
  • yes, it worked user group

    verification

    Wednesday, February 19, 2020 10:48 AM
  • Hello,

    To make the thread clear to read, I write a summary here:

    Issue Symptom:

    The enrollment status page profile is deployed on the Autopilot devices, but there is no ESP page displayed during enrollment.

    (Possible) Cause:

    The ESP profile is assigned to the device groups.

    Solution:

    The ESP profile should be assigned to the user groups.

    Best regards,

    Andy Liu


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by ihaa Tuesday, March 24, 2020 9:26 AM
    Wednesday, March 18, 2020 5:17 AM