none
Internet Explorer 11 - downloading and opening up word documents with word 2013

    Question

  • If I open up a link which has a word document, IE 11 will download and open it. If i then leave word open and then go to another link to and try to download and open up another word document, the window doesn't become active and it sits minimised in the taskbar flashing. If I click on it to give focus it opens and shows the document I downloaded. This is very annoying. Does anyone have any ideas? I have tried loading both word in safe mode and IE with no addins and still get the same behaviour.
    Friday, August 5, 2016 1:58 AM

Answers

All replies

  • Hi,

    Solution from  Meghmala replied on  June 25, 2010 could be refered for your issue in this thread. This issue can be mostly caused by incorrect front desktop registry key

    http://answers.microsoft.com/en-us/windows/forum/windows_7-performance/windows-7-explorer-window-does-not-appear-in-front/1199682e-2415-4a7a-bf21-f57a972122ee?auth=1

    If the issue cannot be fixed, please test this issue in another new user account to see the results.

    In addition, it can also be caused by corrupted system files, run following commands as admin to check:

    SFC /SCANNOW

    Any error, post the CBS.LOG onto OneDrive or similar and share the link here for our research.


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Sunday, August 7, 2016 12:06 PM
    Owner
  • Hi there,

    Thanks for responding. Have tried this already and it does work. Also have ensured that Office 2013 is up to date with patching.

    Have tested on multiple system and using administrator accounts and various user accounts but the same issue still remains.

    No errors fro the sfc /scannow either.

    Regards,

    Natalie

    Monday, August 8, 2016 12:56 AM
  • Hi there,

    Thanks for responding. Have tried this already and it does work. Also have ensured that Office 2013 is up to date with patching.

    Have tested on multiple system and using administrator accounts and various user accounts but the same issue still remains.

    No errors fro the sfc /scannow either.

    Regards,

    Natalie


    Will test again on my test machine and let you know the update later.

    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, August 8, 2016 10:47 AM
    Owner
  • Okay. Thanks. Would be nice to understand why this behaves the way it behaves.

    Regards,

    Natalie

    Tuesday, August 9, 2016 4:21 AM
  • Hi Natalie,

    Sorry for the delayed response on this issue.

    I have tested on my computer Windows 7 enterprise, there is no such issue.

    Please reset IE settings and make sure to get all IE updates and office updates to check the results again.

    https://support.microsoft.com/en-us/kb/923737

    For further question, post back the detailed IE version like below:


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    Friday, August 12, 2016 3:22 AM
    Owner
  • This is still an issue. Have the latest patches too.

    This issue is unresolved.

    Monday, October 17, 2016 9:02 AM