locked
Authenticator App cloud backup on Android 10 failing to connect on WiFi RRS feed

  • Question

  • I'm in the process of switching phones and I want to enable cloud backup on my old phone to move everything to my new phone. The problem I'm having is that I always get an error - "Please check your internet connection and try again".

    I've already disconnected service on the old phone but it's clearly connected to WiFi. Every other app on my old phone works just fine except for this one. Is there ANY way to fix this? This is a time sensitive issue so I would really appreciate any help within the next 24 hours.

    Thanks

    Thursday, October 24, 2019 3:10 PM

All replies

  • same issue on Android Pie. Both beta and normal. Tried to change cellular data or wifi same.
    Thursday, October 24, 2019 3:47 PM
  • Same issue here. Android 10, Pixel 4 XL.
    Thursday, October 24, 2019 4:05 PM
  • Same issue here with Samsung S6. Has anyone got an answer yet?

    Julian


    JG ENTERPRISES

    Thursday, October 24, 2019 9:32 PM
  • Same issue here.  I am trying to back up my Authenticator on a Google Pixel 4 XL and failing with the same message "[please] check your internet connection and try again".  I tried Wi-Fi and Mobile Network with no effect.  This is obviously a crash of sorts in the background and the error message is a red herring.
    Thursday, October 24, 2019 9:50 PM
  • Same on OnePlus 5. Tried WiFi vs cellular -  no luck. Rebooted phone too - no luck. 
    Friday, October 25, 2019 1:25 AM
  • i found solution. Update to 6.1910.7122 resolve this issue.

    • Marked as answer by fyreblazer Wednesday, October 30, 2019 2:08 PM
    • Unmarked as answer by fyreblazer Wednesday, October 30, 2019 2:08 PM
    Friday, October 25, 2019 9:58 AM
  • i found solution. Update to 6.1910.7122 resolve this issue.

    Same issue here, Pixel 4 and Pixel 3a both Android 10, Authenticator 6.6.4.

    What did you update? The authenticator app?


    • Edited by M. Anthony Davis Friday, October 25, 2019 12:25 PM Added authenticator version
    Friday, October 25, 2019 12:22 PM
  • i found solution. Update to 6.1910.7122 resolve this issue.

    Same issue here, Pixel 4 and Pixel 3a both Android 10, Authenticator 6.6.4.

    What did you update? The authenticator app?


    I think he means update to the Beta Version because that's the current version of the Beta. However I still can't use the Cloud Backup. This is a issue I would love to be fixed ASAP, because I recently changed to this Authenticator.

    Friday, October 25, 2019 1:37 PM
  • Same issue.  Pixel 4 and Microsoft Authentication says no internet, but, all other apps work.
    Friday, October 25, 2019 2:28 PM
  • I think he means update to the Beta Version because that's the current version of the Beta. However I still can't use the Cloud Backup. This is a issue I would love to be fixed ASAP, because I recently changed to this Authenticator.

    Ah thanks, I had considered maybe that was the beta version. I thought about trying beta but I need to use this for work also and I don't want to be dealing with beta bugs when i'm trying to VPN in to work, half asleep, at 3 o'clock in the morning.
    Friday, October 25, 2019 5:23 PM
  • i found solution. Update to 6.1910.7122 resolve this issue.

    This actually worked for me. Unfortunately it only worked on my Pixel 4 XL and only after I manually moved my accounts (I don't have that many so it was just time consuming).

    I won't mark this as an answer because obviously it hasn't fixed the issue for other folks, but it was the answer for me.

    Wednesday, October 30, 2019 2:11 PM
  • Device Pixel 3XL running Android 10 and I have given the Authenticator admin access

    Error when I try to add backup: Something went wrong. Please try again

    Error when I try to add a work account: Push notification registration failed. We couldn't register your device for push notifications

    Version of Authenticator: 6.1910.7122

    Friday, November 15, 2019 2:55 PM